Wunderheilung?

Avatar of Ralf JannkeRalf Jannke - 17. Mai 2022 - Wissen, Reparieren

Eigentlich hatte ich meine wunderbare 11 Megapixel Vollformat Canon EOS 1Ds schon abgeschrieben :-( Nach Einsetzten eines geladenen Akkus nur wirre Fehlermeldungen. OK, traurig, Board oder was auch immer in der Elektronik hinüber.

Nachdem sich jetzt aber auch meine ebenso schöne 6 Megapixel Kodak/Nikon F5 DCS760 mit dem 19 x 27 mm APS-H Sensor, Cropfaktor 1,3 zu verabschieden schien, habe ich genauer hingesehen. Und nachgedacht. Fiel mir doch aus der Vergangenheit der Erwerb einer 2,7 MP Nikon D1 ein, die bei frisch geladenem Akku nur schwarze Bilder produzierte.

Ganz simpel gesprochen: Ein geladener Akku besagt – nichts! Wenn der Akku nämlich zu alt ist, lässt er sich gemeinerweise noch laden. Es scheint also alles in Ordnung zu sein. Aber: In die Kamera gelegt, bricht die Spannung dieses Akkus unter Last sofort zusammen. Im besten Fall fällt die Kamera komplett aus. Im schlechteren Fall „spinnt“ die Kamera nur.

So war es bei der Nikon D1. Ein neu gekaufter Akku, und die D1 funktionierte wie sie sollte.

Jetzt der gleiche Effekt bei der Canon EOS 1Ds. Ein neu gekaufter Akku erweckte die 1Ds wieder zum Leben! Allerdings mit einem Wermutstropfen: Schwarze Fotos :-( Aber zum Glück nur bei der Anzeige in der Kamera! „In echt“ sind die Fotos, so wie sei sein sollen – siehe oben. Mit dem Manko kann ich leben, weil die schwere EOS 1Ds nicht zu meinen Favoriten gehört. Und die Kodak DCS760? Trotz neuem Akku läuft sie nur so lala. Aber es hat noch zum geplanten Einsatz gereicht.

 

Neuer Kommentar

0 Kommentare